Connectivity issues with customers who are currently use Vodafone as their ISP and are unable to access our services
Incident Report for Sincordia Group Service Status
Resolved
We have been made aware that Vodafone have fixed the issue, you should now be able to access all of your services again. If you are still having trouble please don't hesitate to contact us.
Posted Nov 02, 2020 - 17:29 UTC
Identified
Currently there are routing issues with Vodafone where customers are unable to access certain parts of the internet including our services. Unfortunately as this problem is at Vodafone's end we have no control over when this will be fixed and cannot give an ETA. Once the issue is resolved however, we will update the status of this incident.
Posted Nov 02, 2020 - 15:40 UTC
This incident affected: Webservers, Mailservers, Database Servers, DNS, VPS, Dedicated Servers, and Client Area and Billing.