Mail Delivery Problems
Incident Report for Sincordia Group Service Status
Resolved
The issue has been found and fixed, there was a Exim configuation error which was caused by the latest control panel update that was done last night. This caused the HELO/EHLO to be incorrect resulting in any email providers using the Spamhaus CBL to reject the message outright. We have fixed the configuration and mail service is returning to normal however it may take 1-2 hours for Spamhaus CBL to update their block list.
Posted 6 months ago. Jun 14, 2018 - 15:07 UTC
Identified
We are aware that users on our Ifrit server have encountered problems today sending to email providers who use the Spamhaus CBL, they may recieve bounce back messages such as:

554 5.7.1 Service unavailable; Client host [87.117.220.232] blocked using tf7oxdxyxq7ttilhcrkyiuzjxq.zen.dq.spamhaus.net;
https://www.spamhaus.org/query/ip/87.117.220.232

We are looking into this issue. Please note all outgoing mail is not affected and this error is only localised to the Ifrit server.
Posted 6 months ago. Jun 14, 2018 - 14:54 UTC
This incident affected: Mailservers.